How to build libtorch on jetsonTX2?

I have install torch1.0.0 and torchvision0.2.2 .my jetpack is V4.3.Now I can not use libtorch.so. What can I do?

Hi,

May I know how do you install torch for TX2 first?
Do you follow this tutorial:

We can find libtorch.so located at /usr/local/lib/python3.6/dist-packages/torch/lib/ after installing the library above.

Another possible issue is that you may install the pyTorch built on different CUDA/GPU version.
For JetPack4.3, please install this package

PyTorch v1.0.0

Thanks.