I am getting "bus error" when running deepstream

Hey, I am using JP 4.5 with DeepStream 5.1 on Xavier NX SoM + EN715 carrier board (OS is in sd card)

I am getting bus error when running DeepStream code… There is no issue with the code and it was running fine till the last week but suddenly it is not.

Kindly check below images to see the error -

even deepstream-app --version is not showing anything.

Tried reinstalling DS but did not help.

TensorRT version -

CUDA - 10.2

For update - I have uninstalled everything (CUDA, TensorRT and other jetpack dependencies). After that I reinstalled all of them.

Later on, installed DeepStream-5.1 again. But still no help.
I really don’t want to reflash OS in the device.


There is no update from you for a period, assuming this is not an issue anymore.
Hence we are closing this topic. If need further support, please open a new one.

You should use Deepstream 5.0 for JP4.5
suggest you upgrade to latest version.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.