I have multiple JetPacks installed

Hi

It seems that JetPack 4.6.2 (L4T 32.7.2) and JetPack 4.6.1 (L4T 32.7.1) are installed on my Jetson.
When the nv_tegra_release command was executed, the version on the JetPack 4.6.2 (L4T 32.7.2) side was output.

Does this mean that JetPack 4.6.2 (L4T 32.7.2) is working?
If “Yes”, I would like to use JetPack 4.6.1 (L4T 32.7.1). Please tell me how.

Are there any files in NVIDIA L4T PyTorch that are compatible with L4T 32.7.2?

For PyTorch issue, please open another topic.

Hi uchida-k,

Please use SDK Manager to flash JP-4.6.1.
You can download PyTorch package from: Index of /compute/redist/jp/v461/pytorch

@carolyuu

Thank you for your advice.
I use SDK Manager and go back to JP-4.6.1 and try it.

1 Like