I run tensorflow, but tensorflow would not run. the cmd block

I run tensorflow, but I execute it multiple times it gradually decreases to the point tensorflow would not run.
and the cmd block.
like this :
root@tegra-ubuntu:/home/ubuntu# python3
Python 3.5.2 (default, Nov 23 2017, 16:37:01)
[GCC 5.4.0 20160609] on linux
Type “help”, “copyright”, “credits” or “license” for more information.

import tensorflow as tf

hello = tf.constant(‘Hello, TensorFlow!’)

… sess = tf.Session()
2018-09-19 14:34:39.235884: I tensorflow/stream_executor/cuda/cuda_gpu_executor.cc:864] ARM64 does not support NUMA - returning NUMA node zero
2018-09-19 14:34:39.236087: I tensorflow/core/common_runtime/gpu/gpu_device.cc:1392] Found device 0 with properties:
name: NVIDIA Tegra X2 major: 6 minor: 2 memoryClockRate(GHz): 1.3005
pciBusID: 0000:00:00.0
totalMemory: 7.66GiB freeMemory: 6.01GiB
2018-09-19 14:34:39.236163: I tensorflow/core/common_runtime/gpu/gpu_device.cc:1471] Adding visible gpu devices: 0

Hi,

Here are two suggestion for you:

1. Try our official TensorFlow package for TX2:
https://devtalk.nvidia.com/default/topic/1038957

2. Remember to close TensorFlow session every time you use it.

Thanks.