Install TensorFlow with Annaconda on Ubuntu Jetson TX2

I’m trying install tensorflow with Annaconda on Ubuntu of kit Jetson TX2.
Description: Python 3.5.2, Annaconda 4.3.1. But when I run code: bash or bash so it hava a error: line 479: /home/ubuntu/anaconda3/pkgs/python-3.6.0-0/bin/python: cannot execute binary file: Exec format error
cannot execute native linux-64 binary, output from ‘uname -a’ is:
Linux tegra-ubuntu 4.4.38-tegra #1 SMP PREEMPT Thu May 17 00:15:19 PDT 2018 aarch64 aarch64 aarch64 GNU/Linux
I’m tried resolve with google but not success. Please tell me how to install tensorflow with annaconda?
Thanks for support!


It looks like you are using a desktop package(x86_64) on Jetson.
Please check if Annaconda supports aarch64 platform first.


Thanks for your support.
I think Annaconda don’t support aarch64 so I installed tensorflow by an virtual environment. Omg, yeah that’s run successly.
But Here are a error when I import tensorflow as tf to python. They tell that I shouldn’t import in source direction. BUt when I import it in a empty folder, it so.
Can you help me to import tensorflow in python.

That’s error fixed when I import it in difference folder. But when run, this have error:
importError: /home/ubuntu/.local/lib/python3.5/site-packages/numpy/random/ undefined symbol: PyFPE_jbuf

What is it?