Intel DG33BU and CUDA Can DG33BU control on board and 8800GTX

Dear All,
I have the following system: an Intel DG33BU mainboard and installed an ASUS 8800GTX board.
Does anyone has experience with this board? I tried to install Linux in this machine, but seems that
all Linux’s flavor can not see both boards at same time.
Could you guys help me with this problem?
Thank you.

Its not clear from your post what isn’t seen. Have you verified that you’re using the latest motherboard BIOS?

Dear Netllama

Thanks for reply!

The motherboard bios is up to date, BIOS update 0413 from Intel.

Before BIOS update, I installed OpenSUSE 10.2 and compiled the kernel 2.6.24.4,

since the old kernel did not detected the on board ethernet. To install NVIDIA driver

the ASUS 8800GTX was the default video adapter (in the BIOS -> video configuration -> Ext PCIE Graphics was choosed) , everything goes ok: CUDA Toolkit and

CUDA SDK was installed, almost all standard project included in CUDA SDK was compiled

and worked fine. I decided to leave ASUS 8800GTX only to make calculations and use

the on board video adapter as primary video, but I could not figure out how to do that.

I believe that should be a combination of BIOS setup and some kind of alterations on xorg.conf.

I decided to update the BIOS and now, after playing around with Kubuntu 7.10, with no sucess I

sent the post asking for help from expert people.

Thanks!

OK!

After playing with OpenSUSE 10.3 and Fedora 8, I believe that DG33BU as many other mainboards can not menage on board video and PCI video adapter at same time. Am I wrong?

With BIOS–> Video Configuration --> AUTO or PCIex settings, both Linuxs (within run level 3) boot and nvidia module is up. That means: in text mode I can do calculations using CUDA without gpu’s kernel limit of 5 seconds. This configuration is restricted but I can survive.

Furthermore: what should be the best motherboard that can menage on board video and PCI video adapter?

Thanks