Is the GPU information in a picture that supports DeepStream 6.4

Is the GPU information in a picture that supports DeepStream 6.4

Please refer to the dependencies of DS6.4 on Ubuntu 22.04: Quickstart Guide — DeepStream documentation 6.4 documentation.
The screenshot shows it is from Windows, currently only Ubuntu 22.04 is supported for DeepStream 6.4.

I mean Do you support NVIDIA driver 538.18 in Ubuntu 22.04:

P1000 is a little bit old, and it is not in the listed GPUs in the document Quickstart Guide — DeepStream documentation 6.4 documentation. It is not guaranteed.