Jetson 2GB Default Login and Parol?

Hi all.
I have a Nvidia Jetson 2GB
I installed the image, as written in the instructions
When you first turn on, you are asked for a LOGIN and PASSWORD
but I didn’t create them.

maybe there is some login and password by default?
login and password from my computer are not accepted

Hi,

Could you help dump the log from below method?

I am just curious how does this issue happen because I do not hit such issue on our side.

Also, did you use any other jetpack version before trying this jp4.6.1 image?

No. Only oficial image
ssh also ask the login and parol

jetson-nano-2gb-jp461-sd-card-image.zip

maybe default login/passwd exist ?

No, there is no such thing. We are not sure why it would happen so need your help to dump log.

It seems a rare case.

1 Like

Thank you very much for the post, it happens the same in my case.
I follow step by step the instructions

But when the OS I downloaded from: https://developer.nvidia.com/jetson-nano-2gb-sd-card-image
loads in Jetson nano, it appears the error: “Installation failed: the installer encountered an unrecoverable error. A desktop session will now be run so that you may investigate the problem or try installing again.”
After this error, the system ask for a user and a password, just like Khludenkov have described.
What can I do?

1 Like

This is the print screen in the first boot. As you can see, it seems there are some errors.

Hi there! I am facing the exact same issue! So I am not sure if it is a rare case

I would like to help with the dump log but I don’t have a ttl to usb wire.

@Khludenkov @Fonsi I was finally able to get it to boot after having similar issues. I had to use the Jetpack 4.6 version here: JetPack SDK 4.6 Release Page | NVIDIA Developer as suggested by another user. Hope this helps

1 Like

Hi @amin.se , @Fonsi , @Khludenkov ,

Sorry for inconvenience. I think this issue only happened to the latest jetpack4.6.1 image.

Are all of your boards are nano 2gb instead of 4gb? If so, could you help take a picture of the back of your nano board?

There should be a S/N number on it.

same issue here, I’m using JetsonNano 2g with latest jetpack 461 sd image, when first time boot from system, it show:
image

and then asking for user name and password instead of the wizard (setup time zone, keyboard and etc.)

I never see this happen at jetpack46, so now have to use the old one

my sn:
image

Hi @music1913,

So this board was fine when using jp4.6 and it is not a fresh board?

I just want to know if your board tried any other jetpack version before trying jp4.6.1.

I have couple jetson nano 2g boards which using jp4.6 are all good.
But this new board with boot issue today has never tried jp4.6 yet, now I’m downloading the jp4.6, will try later to let you know.

1 Like

I think this issue is more like the bootloader firmware from the fresh board is old and will hit bug when 4.6.1 image is coming.

Thus, need to use some new image like jp4.5 or jp4.6 first to upgrade the bootloader firmware. And then 4.6.1 will be fine.

BTW, I still cannot know whether we have 2 kinds of error or only 1.

I mean some of you people hit the error to ask you to enter unkown user account and password.

But we also have case with “installation error” which does not prompt to ask user account.

confirmed, the board has boot issue with jp4.6.1, has no error with jp4.6.

from my case, when first time boot with jp4.6.1, the installation error was firstly shown, if i click the OK, then asking for user name and password.

1 Like