Jetson nano is dead after reboot

Hello everybody. I have a problem. After reboot my Jetson Nano
does not boot only the green light is on.
I removed the SD card and overwrite the system image
but suddenly it stopped reading on Windows, the SD card formatter helped to format it. After overwriting the image, I inserted the card, but I got the same result: a green light and a black screen. Also tried other cards, no result.
later I connected to USBSerialAdapter but only come 0, 00

Hi,
Please check if the board can enter recovery mode:

If it can enter recovery mode, please try clean re-flash through SDKManager.

I entered in recovery, sdkmanager saw jetson nano by refresh, i choose nano dev kit edition. I tried to install but
i got this:

  • 14:40:18 INFO: Flash Jetson Nano (Devkit): Error: probing the target board failed.
  • 14:40:18 INFO: Flash Jetson Nano (Devkit): Make sure the target board is connected through
  • 14:40:18 INFO: Flash Jetson Nano (Devkit): USB port and is in recovery mode.
  • 14:40:18 INFO: Flash Jetson Nano (Devkit): [ Component Install Finished with Error ]
  • 14:40:18 INFO: Flash Jetson Nano (Devkit): [ 8.00 KB used. Disk Avail: 504.29 GB ]
  • 14:40:18 INFO: Flash Jetson Nano (Devkit): [ NV_L4T_FLASH_NANO_DEVKIT_WITH_OS_IMAGE_COMP Install took 0s ]
  • 14:40:18 INFO: Flash Jetson Nano (Devkit):
  • 14:40:18 SUMMARY: Flash Jetson Nano (Devkit): Failed to execute commands with GenericInstaller

https://elinux.org/Jetson/General_debug

Please refer to this page and firstly use flash.sh.

Type ? or help for help and q or quit to exit
Use ! to execute system commands

[ 0.0037 ] Generating RCM messages
[ 0.0049 ] tegrarcm --listrcm rcm_list.xml --chip 0x21 0 --download rcm /home/user/nvidia/nvidia_sdk/JetPack_4.4_Linux_JETSON_NANO_DEVKIT/Linux_for_Tegra/bootloader/nvtboot_recovery.bin 0 0
[ 0.0056 ] RCM 0 is saved as rcm_0.rcm
[ 0.0120 ] RCM 1 is saved as rcm_1.rcm
[ 0.0120 ] List of rcm files are saved in rcm_list.xml
[ 0.0120 ]
[ 0.0120 ] Signing RCM messages
[ 0.0135 ] tegrasign --key None --list rcm_list.xml --pubkeyhash pub_key.key
[ 0.0144 ] Assuming zero filled SBK key
[ 0.0201 ]
[ 0.0202 ] Copying signature to RCM mesages
[ 0.0211 ] tegrarcm --chip 0x21 0 --updatesig rcm_list_signed.xml
[ 0.0241 ]
[ 0.0242 ] Boot Rom communication
[ 0.0253 ] tegrarcm --chip 0x21 0 --rcm rcm_list_signed.xml --skipuid
[ 0.0261 ] RCM version 0X210001
[ 0.0700 ] Boot Rom communication completed
[ 1.0768 ]
[ 1.0769 ] dump EEPROM info
[ 1.0779 ] tegrarcm --oem platformdetails eeprom /home/user/nvidia/nvidia_sdk/JetPack_4.4_Linux_JETSON_NANO_DEVKIT/Linux_for_Tegra/bootloader/cvm.bin
[ 1.0788 ] Applet version 00.01.0000
[ 1.0807 ] Saved platform info in /home/user/nvidia/nvidia_sdk/JetPack_4.4_Linux_JETSON_NANO_DEVKIT/Linux_for_Tegra/bootloader/cvm.bin
[ 1.1571 ]
Parsing board information failed.

I did sudo ./flash.sh jetson-nano-devkit mmcblk0p1

Hi,

Please also share the log from UART. We need the device log to check why flash cannot proceed.

Ö½n’‚µc‚½rCá[‚0“©Ê2W*ÍtX,+ÍhY ½m[—+aWë¹ +¹kº¥t B½sWH[‚0M©º5WrÙT¬ëÑI¦]rZW¡)’*ÉrKc‹• ÂÁ0¢5L‚ Q.½rº¡i«sWÉtZëw®‹• —…n®tZË5[‚0M©Â3WrÙT¬ëÑI¦eWk•RY‘(J’ÉrKc‹• ÂÁ0¢5‚1ÉrKw+±eš•nV˝ «o–Íe ¢½ .+ÙeCá[‚0M©Ê1WrÙT¬ëÑI¦é ªV‘ V¥lY 2½rš±aW0…c z™f® 0Á0º¥t *ÉrKc‹• ÂÁ0¢5‚1Cá
In PUTTY

Are you using PuTTY from Windows? What character set and/or encoding is PuTTY set for?

bit in sec 115200, data bits 8 encoding UTF-8

…it is strange that you get what is basically binary and not text on the serial console when your settings and character encoding are correct.

A question for NVIDIA: If the microSD card itself is bad, would serial console provide a text message saying so? Or does serial console setup occur only through the microSD card?

It seems like an SD card issue, but if something different should occur even with a bad SD card, then perhaps the issue is in other hardware before the SD card gets a chance to be read.

Theoretically, UART should dump log after power up even without sdcard plugged because QSPI still has some boot components.

Change to Terminal v1.9 I connected it and <0><0><0><0><0><0><0><0><0><0><0><0><0><0><0><0><0><0><0><0><0><0><0><0><0><0><0><0><0><0><0><0><0><0><0><0><0><0><0><0><0><0><0><0><0><0><0><0><0><0><0><0><0><0><0><0><0><0><0><0><0><0><0><0><0><0><0><0><0><0><0><0><0><0><0><0><0><0><0><0><0><0><0><0><0><0><0><0><0><0><0><0><0><0><0><0><0><0><0><0><0><0><0><0><0><0><0>

That one is beyond what I know how to debug. I have to wonder if perhaps each “<0>” represents the NULL of an empty string. If normally there would be the same number of log lines which are showing up only as NULL, then perhaps the code which actually prints has no data provided to it to print.

Are you able to borrow or have other Nano to verify your UART setup?

Any update?
Can you borrow or have other Nano to verify your UART setup?
Thanks

Unfortunately I have a single copy of Jetson.

Hi,

If still no log from your serial console, please RMA your device.