Jetson nano ModuleNotFoundError: tflite-runtime

I am using 18.04 ubuntu version on jetson nano. Python 3.8 , tensorflow 2.5.0. When I run the file with .py extension in the terminal, I get the error shown below.
Traceback (most recent call last):
File “./follow.py”, line 6, in
import tflite_runtime.interpreter as tflite
ModuleNotFoundError: No module named ‘tflite_runtime’
How can ı fix the problem? What are the possible solutions?

Hi,

Based on the error, you will need to install tflite_runtime.
Thanks.

I did the installation as you said. However, I get the error below. When I download the Wheel package, I get the same error even when I install it. Install TensorFlow 2 Lite on Jetson Nano - Q-engineering Although I do the operations on this site one by one, I get the error that it does not support. When I run my Python file again, I continue with the same error. I have been dealing with this problem for 2 days but I still haven’t gotten any results. I am using 4.1.1 as OpenCV.
By the way, the package I use is jetpack version 4.6. How can I solve this problem?
The error is shown in the jpeg file.