Jetson Orin NX automatic reboot after flashing

Hi , I am new here and struggling to flash Jetson Orin NX device tried SDK manager and Carrier board manufacture manual method but the board is rebooting when on login screen , tried also using minicom over /dev/ttyACM0 ( found under /dev/ ) here language selection and then after network config it ask for install chromium if i choose yes or no , the port gets disconnected and the dmesg – follow show the log below:

[27174.185782] usb 1-1: SerialNumber: 1420723036805
[27174.195795] rndis_host 1-1:1.0 usb0: register 'rndis_host' at usb-0000:00:14.0-1, RNDIS device, 2e:eb:4f:47:ba:20
[27174.196957] cdc_acm 1-1:1.2: ttyACM0: USB ACM device
[27174.197687] usb-storage 1-1:1.4: USB Mass Storage device detected
[27174.199319] scsi host6: usb-storage 1-1:1.4
[27174.226084] cdc_ncm 1-1:1.5: MAC-Address: 46:2c:c3:3d:d8:06
[27174.226628] cdc_ncm 1-1:1.5 usb1: register 'cdc_ncm' at usb-0000:00:14.0-1, CDC NCM, 46:2c:c3:3d:d8:06
[27174.237841] rndis_host 1-1:1.0 enp0s20f0u1: renamed from usb0
[27174.275999] cdc_ncm 1-1:1.5 enp0s20f0u1i5: renamed from usb1
[27174.355548] cdc_ncm 1-1:1.5 enp0s20f0u1i5: 425 mbit/s downlink 425 mbit/s uplink
[27174.419461] IPv6: ADDRCONF(NETDEV_CHANGE): enp0s20f0u1i5: link becomes ready
[27175.221627] scsi 6:0:0:0: Direct-Access     Linux    File-Stor Gadget 0510 PQ: 0 ANSI: 2
[27175.222335] sd 6:0:0:0: Attached scsi generic sg2 type 0
[27175.222882] sd 6:0:0:0: Power-on or device reset occurred
[27175.223475] sd 6:0:0:0: [sdc] 32768 512-byte logical blocks: (16.8 MB/16.0 MiB)
[27175.223700] sd 6:0:0:0: [sdc] Write Protect is on
[27175.223704] sd 6:0:0:0: [sdc] Mode Sense: 0f 00 80 00
[27175.223851] sd 6:0:0:0: [sdc] Write cache: disabled, read cache: enabled, doesn't support DPO or FUA
[27175.258367]  sdc:
[27175.273255] sd 6:0:0:0: [sdc] Attached SCSI removable disk
[27175.661660] usb 1-1: USB disconnect, device number 55
[27175.661752] rndis_host 1-1:1.0 enp0s20f0u1: unregister 'rndis_host' usb-0000:00:14.0-1, RNDIS device
[27175.687162] scsi 6:0:0:0: rejecting I/O to dead device
[27175.755920] cdc_ncm 1-1:1.5 enp0s20f0u1i5: unregister 'cdc_ncm' usb-0000:00:14.0-1, CDC NCM

I have tried different version 5.1.1 and 5.1.2 through SDK manager but results are same,What may be the issue here ?

Please use this method to dump log otherwise you don’t see the actual location got error.

@WayneWWW Sorry for the late… I ordered the USB to UART cable and am able to get a dump of logs from debug port using minicom . attaching here
debug-log.txt (1.1 MB)

It looks like you are using a custom board but you are using NVIDIA image to flash it.

This may not work fine. Please contact the board vendor for the customized BSP they are using.

NVIDIA image can only support NV devkit.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.