Kit104 Still cannot type Chinese characters

                "The quick brown fox jumps over the lazy dog",
                    "font_size": 55,
                    "font": "${fonts}/OpenSans-SemiBold.ttf",
                    "alignment": ui.Alignment.CENTER
            ) 104 .0 shows how to change font

but still can not use chinese font ,is there anyway to solve it?

I didn’t succeed with this method

Hi @zhoujunhua91. I don’t have any updates on this right now. This is still work in progress.

I retested and setting the font via commandline still works. Is there any way I can help you get that working? If you’re not using an absolute path to the font file, try that. You might also want to try forward-slashes instead of back-slashes for the path.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.