Libcuda missing

So my install is a little weird. When running the installers for 64bit on the website, I initially could not get X to not go into low-resolution mode.

Running EnvyNG with 173.xx driver seemed to configure X properly. Then I reran the 177.67 installer for the driver and installed the toolkit and the SDK.

However, I cannot seem to find the libcuda file. However I seem to have all the other libraries in /usr/local/cuda/lib

Any suggestions on where I can grab and copy in a

Thanks. ships with the official display driver package. If you’re not using the official 177.67 display driver package from NVIDIA’s website, then you either need to contact whomever built your display driver package, or use the official package.

Look in /usr/lib; that’s where the driver installer put it on my 64 bit installation.

I did use the official 177.67 CUDA driver from the website. However I am running 8.04 and I download 7.10. I checked my version of gcc and it’s 4.2.3.

I ran updatedb, and then locate libcuda and all I found were’s.

Edit: Weird. I ran the installer yet again and it worked this time. Nvidia logo displayed “BETA” in red! Hadn’t seen that before.