Loading Jetpack 4.6(rev3) hostmachine error

i using jetson nano with jet pack 4.6 version getting error


also done apt as per error still getting same

Try this directly on the device:

sudo apt update
sudo apt install nvidia-jetpack

pl tell ,After installation is any command to check jet pack installed properly

Maybe something like

sudo apt list --installed | grep nvidia-jetpack

is it need to upgrade

I don’t really know what you are talking about.

sudo apt update
sudo apt install nvidia-jetpack

after apt update before sudo apt install NVIDIA-jetpack need apt upgrade need to run

It’s not needed.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.