MLNX_OFED-5.8 RPMS for RHEL/Rocky 8.10

Hi, Any plan to release MLNX_OFED-5.8 RPMS for RHEL8.10 and Rocky8.10?

We still not have detail plan for when we can start to support OFED for RHEL/Rocky 8.10.
But in general, we will support it in the future.

Thanks,
Suo

1 Like

Hello also need the MLNX_EN drivers for Redhat Linux 8.10. We are required to upgrade the servers because of Redhat support.

In general, MLNX_OFED and MLNX_EN will support it at the same time.