No download link for DS 5.0 for dGPU in documentation

Please provide complete information as applicable to your setup.

• Hardware Platform (Jetson / GPU): geforce rtx 2080 ti
• DeepStream Version: 5.0
• TensorRT Version: 10.2
• NVIDIA GPU Driver Version (valid for GPU only): 450.119.03
• Issue Type( questions, new requirements, bugs): question

From this link: https://docs.nvidia.com/metropolis/deepstream/5.0/dev-guide/index.html#page/DeepStream_Development_Guide/deepstream_quick_start.html#wwpID0E0VF0HA

Under: To install the DeepStream SDK

There is no link to download: deepstream-5.0_5.0.0-1_amd64.deb or deepstream_sdk_v5.0.0_x86_64.tbz2, so how do I download them to install DS 5.0?

Hi @hyperlight ,
Download from DeepStream Getting Started | NVIDIA Developer

Hi @mchi,

I’m looking for the download link for DS 5.0, the link you gave the is for DS 5.1. Among the archived versions, I see Archived Version - Tesla which supports Tesla T4 and V100, does this also supports geforce rtx 2080 ti?

That version can be used for geforce rtx 2080 ti.
https://docs.nvidia.com/metropolis/deepstream/dev-guide/text/DS_Quickstart.html#dgpu-setup-for-ubuntu

And, I would recommend you to use the latest release to avoid some fixed issue