Nv-nsight-cu-cli --metrics gpu__time_active ./program show n/a data

I run like:
/usr/local/NVIDIA-Nsight-Compute/nv-nsight-cu-cli --metrics "gpu__time_active,gpu__time_duration,launch__grid_size" ./process
The result is:

default_function_kernel0_969, 2020-Jun-03 09:34:13, Context 1, Stream 7
Section: Command line profiler metrics
---------------------------------------------------------------------- --------------- ------------------------------
gpu__time_active (!) n/a
gpu__time_duration (!) n/a
launch__grid_size 1280
---------------------------------------------------------------------- --------------- ------------------------------

But When I run like:
/usr/local/NVIDIA-Nsight-Compute/nv-nsight-cu-cli ./process
The result is all right.

So I wonder why commond with --metrics will lead the result into n/a, like those metrics sm__shmem_ld_bank_conflict_sum,sm__shmem_st_bank_conflict_sum,smsp__inst_executed_shared_loads_sum,smsp__inst_executed_shared_stores_sum,smsp__inst_executed_shared_loads_avg

The Nsight Compute Verison: 2019.5
GPU Driver: 440.82
GPU: RTX 2080 Ti
CUDA Version: 10.2

And I test above commond in GTX 1080, it seems all right.
The config is:

The Nsight Compute Verison: 2019.5
GPU Driver: 410.48
GPU: GTX 1080
CUDA Version: 10.0

Nsight Compute uses different underlying metric providers for Pascal and for later architectures, like Turing.

For Volta and higher, most metric names are structured using a base metric name (e.g. gpu__time_duration) and a set of suffixes depending on the base metric (e.g. .avg, .sum.pct_of_peak_sustained_active). To specify a valid metric name, you need to use the fully qualified name, e.g. gpu__time_duration.sum.

See https://docs.nvidia.com/cupti/Cupti/r_main.html#r_host_derived_metrics_api for the definitions of the metrics structure.
See the query-metrics CLI options here https://docs.nvidia.com/nsight-compute/NsightComputeCli/index.html#command-line-options-profile on how to query the valid suffixes for a specific set of base names.

Alternatively, you can also copy the metric names from the .section files which you can find in your local Nsight Compute installation directory, and which are used when you don’t specify the --metrics option.