NVCC not found error message

I am a new CUDA developer that is also new to Linux. I am just trying to run a code example to see if the system is setup correctly. When I ran the make file in the SDK directory it gave me the following error message:
nvcc: Command not found
***[obj/release/particleSystem.cu_o] Error 127

I am pretty sure that this error is being caused by me not doing somthing correctly in the setup, but I am unsure as to what I did wrong.

You have to add …/cuda/bin to your $PATH. It is shown on the screen after you run the install.

I have nvcc in the $PATH but I get the same problem

make[1]: Entering directory `/home/eirik/NVIDIA_CUDA_SDK/projects/histogram256'

make[1]: nvcc: Command not found

I am running kubuntu 7.04. I have added the /usr/local/cuda/bin to the $PATH and when typing nvcc

–help in the console before running make I do get the help screen for the compiler.

Does anyone have an idea what I might have done wrong?

Edit: Solved I was running make for some reason using sudo. This effectively made my environment variables dissappear for the make process.