NVIDIA CUDA SDK Cuda Video Decoder

I uninstalled the old driver for CUDA and installed the latest one.I tried running the projects under C:\Program Files\NVIDIA Corporation\NVIDIA CUDA SDK\projects ( or Programs -> Nvidia Corporation->NVIDIA CUDA SDK->Browse NVIDIA CUDA SDK ) .The CUDA video decoder project worked before and now it does not work.It hangs and I have to reboot the machine every time.Many of the other projects under that directory work.I can’t reinstall the old hardware and software.Can you please help me out here.

Thanks,
ffcd_2009

Try to redefine PTX compilation options, I think MAP_F32_TO_F64 or smth like that is defined, so remove or comment it and recompile, this may work, also see if there is sm_10, sm_11, sm_12 or sm_13, try sm_13 :)

Don’t know will this help or not but I gas u gotta try this :)

… what? that suggestion is completely nonsensical.

ffcd, if you’re running 181.20, upgrade your SDK as well and see if the newer sample works. I think nvcuvid might be tied to driver versions.