NVIDIA-Linux-x86_64-304.88 for Quadro FX 3500 doesn't support ABI 15.0 in RHEL 6.6 and system hangs

Hi
I’m getting into troubles after I updated my workstation to the last kernel version:
[root@linux00 ~]# uname -a Linux linux00 2.6.32-504.12.2.el6.x86_64 #1 SMP Sun Feb 1 12:14:02 EST 2015 x86_64 x86_64 x86_64 GNU/Linux
[root@linux00 ~]#
After this update as every time I have to install again the Nvidia drivers for my Nvidia card Quadro FX 3500 and so I downloaded the last available drivers from http://www.nvidia.it. the NVIDIA-Linux-x86_64-304.88.run, but after installed them the x server doesn’t start. If I try to start it manually with the “startx” command the system hangs and i can only work in text mode by Alt+F2 pressing.
It seems that the only way to make the xserver working is to downgrade to a previous version of ABI driver until Nvidia will release drivers for Quadro FX 3500 that supports ABI 15.0.
Can anybody suggest any alternative or tell me if are there Nvidia drivers that work fine with Quadro FX 3500 linux redhat 6.6 and ABI 15.0?

Thank you in advance,

Mik

Sorry, where can I attach some log files?

Hops, I found it now!
nvidia-bug-report.log.gz (62.7 KB)
nvidia-installer.log (54 KB)
Xorg.0.log (5.58 KB)

304.88 is not the latest driver for this card family. Try to use “Driver BETA e archiviati” link on the http://www.nvidia.it/Download/index.aspx?lang=it and you find more recent drivers. 304.123 seems to be working with ABI 15.0

Greetings! I downloaded and installeed the NVIDIA-Linux-x86_64-304.123 drivers and now it works fine! I’m very happy for the quick suggestion and solution of the iussue. Thank you very much!

Mik

Sorry, it seems my NVIDIA Video Card with 304.123 drivers doesn’t like if i put my network adapter in bridge!! if I do this the X server doesn’t start and I have to start it manually at the end of the boot!! Is this possible? How can NVIDIA driver interact with Network adapter? Shall I try with another driver?

I’ve just performed again a new installation of nvidia driver without success for the iussue above

init 3
/usr/bin/nvidia-uninstall
init 5
init 3
reboot
sh Desktop/NVIDIA-Linux-x86_64-304.123.run
reboot
and now it works

Thank you.