nvidia-smi error on Ubuntu18.04 2080 Ti

Hello, I want to use 2080 Ti.

so ,I installed nvidia driver 430.34 on my ubuntu 18.04.

  1. Running nvidia-smi gives this result:
    ±----------------------------------------------------------------------------+
    | NVIDIA-SMI 430.34 Driver Version: 430.34 CUDA Version: 10.1 |
    |-------------------------------±---------------------±---------------------+
    | GPU Name Persistence-M| Bus-Id Disp.A | Volatile Uncorr. ECC |
    | Fan Temp Perf Pwr:Usage/Cap| Memory-Usage | GPU-Util Compute M. |
    |===============================+======================+======================|
    | 0 GeForce RTX 208… Off | 00000000:01:00.0 Off | N/A |
    |ERR! 60C P0 N/A / N/A | 0MiB / 11019MiB | 0% Default |
    ±------------------------------±---------------------±---------------------+

±----------------------------------------------------------------------------+
| Processes: GPU Memory |
| GPU PID Type Process name Usage |
|=============================================================================|
| No running processes found |
±----------------------------------------------------------------------------+
2)I did

nvidia-smi --query-gpu=index,name,uuid,serial --format=csv

index, name, uuid, serial
0, GeForce RTX 2080 Ti, GPU-85b436f7-e33c-3f96-e160-e06f4ac2a152, [Not Supported]

nvidia-smi -q -d SUPPORTED_CLOCKS

==============NVSMI LOG==============

Timestamp : Fri Jul 26 14:40:53 2019
Driver Version : 430.34
CUDA Version : 10.1

Attached GPUs : 1
GPU 00000000:01:00.0
Supported Clocks : N/A

How can I apply the driver?
I need help.

nvidia-bug-report.log.gz (222 KB)

Please run nvidia-bug-report.sh as root and attach the resulting .gz file to your post. Hovering the mouse over an existing post of yours will reveal a paperclip icon.
https://devtalk.nvidia.com/default/topic/1043347/announcements/attaching-files-to-forum-topics-posts/

Thank you.
I did it.

The 2080 is idle, yet it is at 60°C, please check if something blocks the fan and make sure air flow is sufficient.
Furthermore, the monitor is connected to the integrated intel gpu. Please connect it to the nvidia gpu and use as xorg.conf:

Section "Device"
    Identifier     "nvidia"
    Driver         "nvidia"
    VendorName     "NVIDIA Corporation"
    BusID          "PCI:1:0:0"
    Option         "AllowEmptyInitialConfiguration"
EndSection

Thank you for your reply!
The fans are turning properly. I think that is probably because the GPU is installed above the fan of the power supply.
Should I do the following?

sudo prime-select nvidia
create /etc/X11/xorg.conf

Also, turning off nouveau will cause a login loop when the monitor is connected to the motherboard, and the screen will be black when the monitor is connected to the GPU, so is it okay to leave it off?

You can either use prime with the monitor connected to the mainboard or create the xorg.conf and connect it to the nvidia card. Either or, nor both.
But this doesn’t help if the gpu is in error state (probably due to overheating).

The monitor is connected to the integrated nvidia gpu.
The monitor turned black, so I used ssh to connect and work(use prime and create the xorg.conf.), but it remained unchanged.
What should I do for the solution?

Please create a new nvidia-bug-report.log

I create new one.

If I adjust the speed of the GPU fan referring to this forum, will it change?

https://devtalk.nvidia.com/default/topic/1045062/nvidia-smi-shows-err-on-both-fan-and-power-usage/

nvidia-bug-report.log.gz (684 KB)

IDK, either your casing is unable to support the airflow for the 2080 or it’s broken. Please check the 2080 in another system and RMA if necessary.

Thank you for your kindness!
I think that 2080 Ti of the same environment is probably broken by heat because the output image is disordered.