nvidia-smi gives "No devices were found" on Ubuntu 18.04 with 2080 Ti

After several attempts following advice on various threads about this issue, I keep getting the “No devices were found” message when I run nvidia-smi. In the latest attempt, I installed nvidia-driver-418 via sudo apt install nvidia-driver-418. I was able to install cuda-10-0 with no trouble and it shows cuda version 10.0 if I run nvcc -V.

I’m attaching the output of running nvidia-bug-report.sh.
nvidia-bug-report.log.gz (588 KB)

Looks like a HW failure:

Mar 31 21:47:21 glenlivet kernel: [ 3687.942529] NVRM: rm_init_adapter failed for device bearing minor number 0
Mar 31 21:47:30 glenlivet kernel: [ 3696.398300] NVRM: RmInitAdapter failed! (0x26:0x65:1106)

The GPU fails to initialize, please check for properly connected power connectors, reseat card, check in another system for a general hardware failure.

Thanks for the super-quick response! I’ll check and follow up on this thread.

Any luck? I’ve been struggling with the same issue.

did you solve it ?