Parabrick rna_fq2bam are running for several hours

I run pbrun rna_fq2bam using Parabricks version 3.6.1-1ampere with the setting of 2 GPU and 128 Gb
It takes more than 5 hr (from my sbacth setting), and have not finished.

It repeatedly reported the same thing after just 30 sec as attached below.

Here is the last part in Log.out

Genome: size given as a parameter = 3352331456
SA: size given as a parameter = 25751061669
SAindex: size given as a parameter = 1
Read from SAindex: pGe.gSAindexNbases=14 nSAi=357913940
nGenome=3352331456; nSAbyte=25751061669
GstrandBit=32 SA number of indices=6242681616
Shared memory is not used for genomes. Allocated a private copy of the genome.
Genome file size: 3352331456 bytes; state: good=1 eof=0 fail=0 bad=0
Loading Genome … done! state: good=1 eof=0 fail=0 bad=0; loaded 3352331456 bytes
SA file size: 25751061669 bytes; state: good=1 eof=0 fail=0 bad=0
Loading SA … done! state: good=0 eof=1 fail=1 bad=0; loaded 4574441472 bytes
Loading SAindex … done: 1565873619 bytes
Finished loading the genome: Wed Feb 2 17:42:30 2022

Processing splice junctions database sjdbN=360128, pGe.sjdbOverhang=100
alignIntronMax=alignMatesGapMax=0, the max intron size will be approximately determined by (2^winBinNbits)*winAnchorDistNbins=589824

I ran STAR for CPU mapping, and it took just 3 min.
Could you help why parabrick take a long time to do this?

Thank you in advance