PhysX 3.x Does not support vs2008?

can’t be used in vs2008?

I think it’s only since 3.3.4.
Try with 3.3.3.

My mistake, it was VC10 that was dropped between 3.3.3 and 3.3.4… vs2008(vc9) was already not here.