Problems installing cuda on i3 GeForce 9600 GT

I have a GeForce 9600 GT and im trying to use it to mine Bitcoin Gold. My graphics card driver say’s it’s up to date as GeForce 342.01 and I have re-installed it just to be sure.

Im running windows 10, 64-bit on i3-4170 with 8GB Ram.

Downloaded the console miner it from here:
https://github.com/poolgold/ewbf-miner-btg-edition/releases/download/0.4/EWBF.Equihash.miner.v0.4-Win.zip

Installed visual studio 2019 from here:
https://visualstudio.microsoft.com/thank-you-downloading-visual-studio/?sku=Community&rel=15

Installed Cuda 10 Toolkit from here:
https://developer.nvidia.com/cuda-downloads?target_os=Windows&target_arch=x86_64&target_version=10&target_type=exenetwork

Modified the batch file in the miner: (I did enter my pass but not shown here)
miner --algo 192_7 --server btg.pool.minergate.com --user hurt_domain@hotmail.com --pass X --port 3257

Output:

+-------------------------------------------------+
| EWBF's Eqihash CUDA miner. v0.4 |
+-------------------------------------------------+
10:29:52 INFO: Configured pools: 1
10:29:52 INFO: Selected pool: btg.pool.minergate.com:3257
10:29:52 INFO: Algorithm: 192_7
10:29:52 INFO: Devices: All.
10:29:52 INFO: Temperature limit: 90
10:29:52 INFO: Api: Disabled
---------------------------------------------------
10:29:53 INFO: Target: 0083126e978d4fdf...
10:29:53 INFO: Detected new work: 58da8adacd6baf37
10:29:53 ERROR: CUDA driver version is insufficient for CUDA runtime version

C:\Program Files\EWBF.Equihash.miner.v0.4-Win\EWBF Equihash miner v0.4>pause
Press any key to continue . . .

So the issue being “10:29:53 ERROR: CUDA driver version is insufficient for CUDA runtime version”

What I have tried:
At first I thought maybe I could just use a runtime version so I looked at the following link but there is nothing there.
https://ngc.nvidia.com/catalog/containers/nvidia%2Fcuda

Next I looked at the following link which made me think I needed cuda 6.5 but when I tried to install it, the install failed because there is only a 32bit xp install and im running a 64bit win 10 OS.
https://stackoverflow.com/questions/30820513/what-is-the-correct-version-of-cuda-for-my-nvidia-driver/30820690#30820690

Any ideas would be appreciated.

GeForce 9600 GT is old and requires a CUDA version no higher than 6.5. CUDA 7.0 and beyond do not support it.

I’m not sure you’re going to find any common ground with Win10.

There are 64-bit installers for win7 and win8.1 available:

https://developer.nvidia.com/cuda-toolkit-65

Good luck!

I recommend switching to a newer GPU.