RHSA-2013-1661 on MLNX_OFED_LINUX-2.1-1.0.0-rhel6.5?

I have installed the MLNX_OFED_LINUX-2.1-1.0.0-rhel6.5-x86_64.tgz driver. But security team is complaining regarding RHSA-2013-1661 (Red Hat Customer Portal http://rhn.redhat.com/errata/RHSA-2013-1661.html ). Is it included already in this driver? If not, when it will be included?

Thank you in advance.

Redhat/upstream and Mellanox keep different numbers of versions.

Meaning, it is not necessarily that Redhat 1.0.5 has more fixes than the MLNX 1.0.4.

In actuality, Mellanox is the one sending updates to the upstream libmlx4, so it maybe that our internal libmlx4 is actually newer and has more fixes than the upstream.I believe some of the modules mentioned in the RHEL link are up to date in MLNX_OFED 2.2