SD card de-mount after restart Jetson Neno eMMC with third party external carrier board

Hello,
I am using jetson Neno eMMC with third party /external carrier board( WeActStudio) .I want to mount my OS on eMMC and other things like CUDA And DeepStream SD card . but able to mount the SD card with the help of this link:-

But Problem is whenever I restart my system my SD will De- mount Automatically after restart.
Do any one has any solution for that to permanently y mount my card for same.

You can try to search how to use fstab.

I have Tried this fstab but it will continually stuck in Boot …(Restart again and again) .
we have added a script for mounting and unmounting command in rc.local and tried it for the delay of
.->15 seconds this delay is not working

proving 30 seconds delay help us achieving the mount and booting(OS)

but 30 second delay is not feasible for us… so please suggest us another way to mount SD card with fast boot time… thanks

In fstab there are options you can use to allow boot to continue even if a filesystem is not found. Without that it gets stuck if something goes wrong. Normally the fourth field of fstab uses as option “defaults”. This is an alias for this (you could use either and the result is the same):
rw,suid,dev,exec,auto,nouser,async

Note that is a comma-delimited list with no whitespace. You could add “nofail” to prevent getting stuck at boot if something goes wrong (doesn’t help if it is the rootfs, but if it is some other mount point, e.g., “/usr/local”, then it helps). For example:
rw,suid,dev,exec,auto,nouser,async,nofail

Also, an SD card partition is often auto-mounted somewhere in “/media/...user ID.../...”. You might need to either disable auto-mount in the udev rule, or else modify the udev rule. The rule would be somewhere in “/etc/udev/rules.d/” and be plain text such that you could see which one is identifying the SD card and auto-mounting. To test you could temporarily disable the file by using gzip on it and rebooting (if you wanted to put it back you’d just gunzip the compressed file and reboot again).