**SOLVED** Nvidia-settings -a [gpu:1]/GPUMemoryTransferRateOffset[3]=2000 doesn't take effect

as you read from the title when i run:

nvidia-settings -a [gpu:1]/GPUMemoryTransferRateOffset[3]=2000

i get this output:

Attribute ‘GPUMemoryTransferRateOffset’ (og:1[gpu:1]) assigned value 2000

However it doesn’t seem to have taken affect when i run:

nvidia-settings -q [gpu:1]/GPUPerfModes

it still says:


which is the default value on perf level 3. So basically when i run the command it doesn’t change the memory offset it does nothing but says that it has assigned 2000 mhz in offset

any help will be higly appriciated, i can give more information if needed thanks!

try it as:

nvidia-settings -a [gpu:1]/GPUMemoryTransferRateOffsetAllPerformanceLevels=2000

and if you want something like “max performance” in windows try
nvidia-settings -1 [gpu:1]/GPUPowerMizerMode=1

Thank you so much didn’t know that was why! Thanks!

1 Like