Support for python 3.9

Hello,

Can the isaac sim run with python 3.9? I did read somewhere in the documentation that it is possible.

Basically, when I run it with python 3.9, I run into an issue with omni.ext._extensions and omni.kit.app._app which happens while importing SimulationApp.

Here is the screenshot that shows an error

You can use your own python binary (via anaconda ,etc) but it must be python 3.7

Is there plans to support the latest versions of python?