System lockup, when playing TF2. GTX970

Periodically my game lockups the entire system. Periods of the bug’s occurrence usually are long, but constant. I’d say it happens approximately every 10 hours of gameplay, but it’s not a fundamental truth - once lockup happened in 30 minutes after the previous one, and I got whole 3 lockups this week.

When this lockup happens screen becoming blank, filled with some color (usually - light brown), I still can hear game sounds (they may become laggy and sluggish after some time), judging by sounds I still can move around and shoot, I can talk with people in mumble, or listen music in player. Now if I’ll try to Alt-Tab, switch desktops, access console or safe reboot with Alt+SysRq+RSEIUB - nothing of this will work. Most likely trying anything of these will lead to complete freeze with, at first, looping sound and then black screen without any sounds. Only way out of this state that worked - hard reboot.

Nevertheless I’m able to connect to PC through ssh with my phone. I’m able to run console commands through it (for example I tried to run htop and kill TF with it - process died, but it didn’t fixed the lockup). Attempt to shutdown PC with “sudo shutdown -h now” lead to a loss of connection to the ssh server, but PC didn’t shut down.

I see no pattern in bug appearance. It has occurred in different game modes, with custom configs and on vanilla game, on different distributions (Ubuntu with its derivatives and currently on Manjaro), on different hardware (GTS250 and GTX970), different versions on nvidia proprietary drivers.

Sorry, I think I failed to do “-logverbose 6” thing. I’m not sure how to run it on my distribution (Manjaro). I’m a bit ashamed to ask, but can anyone explain me what exactly should I do when this will happen again to get a proper log?

I launched the ‘’ script last time I had this problem, and here what I got:!owRG3SJI!8laz7wyLAuYMTzeVB9leJ2s2dC9RPdLZhk7dv7oTvt0

Here is Steam’s System information:

Computer Information:
    Manufacturer:  Unknown
    Model:  Unknown
    Form Factor: Desktop
    No Touch Input Detected
Processor Information:
    CPU Vendor:  GenuineIntel
    CPU Family:  0x6
    CPU Model:  0x3f
    CPU Stepping:  0x2
    CPU Type:  0x0
    Speed:  3600 Mhz
    12 logical processors
    6 physical processors
    HyperThreading:  Supported
    FCMOV:  Supported
    SSE2:  Supported
    SSE3:  Supported
    SSSE3:  Supported
    SSE4a:  Unsupported
    SSE41:  Supported
    SSE42:  Supported
    AES:  Supported
    AVX:  Supported
    CMPXCHG16B:  Supported
    LAHF/SAHF:  Supported
    PrefetchW:  Unsupported
Network Information:
    Network Speed:  
Operating System Version:
    "Manjaro Linux" (64 bit)
    Kernel Name:  Linux
    Kernel Version:  4.4.13-1-MANJARO
    X Server Vendor:  The X.Org Foundation
    X Server Release:  11704000
    X Window Manager:  Openbox
    Steam Runtime Version:  steam-runtime-beta-release_2016-06-15
Video Card:
    Driver:  NVIDIA Corporation GeForce GTX 970/PCIe/SSE2

    Driver Version:  4.5.0 NVIDIA 364.19
    OpenGL Version: 4.5
    Desktop Color Depth: 24 bits per pixel
    Monitor Refresh Rate: 74 Hz
    VendorID:  0x10de
    DeviceID:  0x13c2
    Revision Not Detected
    Number of Monitors:  1
    Number of Logical Video Cards:  1
    Primary Display Resolution:  1440 x 900
    Desktop Resolution: 1440 x 900
    Primary Display Size: 16.14" x 10.24"  (19.09" diag)
                                            41.0cm x 26.0cm  (48.5cm diag)
    Primary Bus: PCI Express 16x
    Primary VRAM: 4096 MB
    Supported MSAA Modes:  2x 4x 8x 16x 
Sound card:
    Audio device: Realtek ALC1150
    RAM:  15947 Mb
    UI Language:  English
    LANG:  en_US.UTF-8
    Microphone:  Not set
    Total Hard Disk Space Available:  432983 Mb
    Largest Free Hard Disk Block:  40656 Mb
    VR Headset: None detected


Sorry, I have no solution to your problem. But I was wondering if you are getting massive slowdown when playing in casual mode on this game?

For me, regular servers found via the community option are fine, but casual mode yields around 15fps, even though steam overlay says it’s a lot higher than that.

Hi, casual seems fine to me. I have some fps drops in Competitive mode, but it’s mainly because of forced graphical settings. If I’m playing casual (or any other mode) after the Comp, fps drops are carrying over till restart of the game.

I don’t thing I can help you with the problem, but you may want to check “cl_showfps 1” (or “cl_showfps 2” for smooth fps) and “net_graph 4” instead of steam overlay.

The website you uploaded your bug report file on it says it’s encrypted.

Oh, sorry about that, forgot to add the key to the link. Fixed now. But it’s still useless in my opinion - there’s only one file with 12 lines in it:



Start of NVIDIA bug report log file.  Please include this file, along
with a detailed description of your problem, when reporting a graphics
driver bug via the NVIDIA Linux forum (see
or by sending email to ''. Version: 20259422

Date: Mon Jul 18 11:38:16 MSK 2016
uname: Linux rattlewrench-pc 4.4.13-1-MANJARO #1 SMP PREEMPT Wed Jun 8 09:21:59 UTC 2016 x86_64 GNU/Linux
command line flags:

Again, I’m not sure how should I start the X server with “-logverbose 6”.