The following signatures couldn't be verified because the public key is not available

When i tried to update by " sudo apt-get update" it comes out by following error :

" The following signatures couldn’t be verified because the public key is not available: NO_PUBKEY FEEA9169307EA071 NO_PUBKEY 8B57C5C2836F4BEB"

I’ve tried fix the error using the command “sudo apt-key adv --keyserver --recv-keys” or “sudo apt-key adv --keyserver hkp:// --recv-keys”

the result is like this :

Executing: /tmp/apt-key-gpghome.Qo5UGYxFIW/ --keyserver --recv-keys FEEA9169307EA071
gpg: key FEEA9169307EA071: 1 duplicate signature removed
gpg: key FEEA9169307EA071: “Rapture Automatic Signing Key (” not changed
gpg: Total number processed: 1
gpg: unchanged: 1

And the error has not fixed. Anyone know how to fix this ?

Thank you.

Are you able to re-flash the system? We have not seen the issue before. May be it help by re-flashing the system image.

probably, How to re-flash the system?

You can connect Jetson Nano to a host PC and flash through SDKManager.

Thank you

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.