TX1 default usb port is 2.0

When I flash TX1 by Jetpack3.1, the default usb port is 2.0, how to change it to 3.0?

nvidia@tegra-ubuntu:~$ lsusb -t
/:  Bus 02.Port 1: Dev 1, Class=root_hub, Driver=xhci-tegra/4p, 5000M
    |__ Port 1: Dev 2, If 0, Class=Vendor Specific Class, Driver=r8152, 5000M
/:  Bus 01.Port 1: Dev 1, Class=root_hub, Driver=xhci-tegra/5p, 480M
    |__ Port 3: Dev 2, If 0, Class=Hub, Driver=hub/4p, 480M
        |__ Port 1: Dev 5, If 0, Class=Mass Storage, Driver=usb-storage, 480M
        |__ Port 2: Dev 3, If 0, Class=Human Interface Device, Driver=usbhid, 1.5M
        |__ Port 3: Dev 4, If 0, Class=Human Interface Device, Driver=usbhid, 12M
        |__ Port 4: Dev 6, If 0, Class=Miscellaneous Device, Driver=, 480M
        |__ Port 4: Dev 6, If 1, Class=Miscellaneous Device, Driver=, 480M
        |__ Port 4: Dev 6, If 2, Class=Miscellaneous Device, Driver=, 480M

The micro usb port of the TX1 is USB2 OTG. In recovery mode, it behaves as a USB2 device.
In normal mode (when TX1 runs in normal mode), it will be a USB2 host.

The other USB port is a USB3 host (when TX1 runs in normal mode). Note however that it will be USB2 only in early boot stages, it will be USB3 only when Linux kernel drives it.

But when I plugin a usb3.0 hub or a usb3.0 camera, they all mounted to the Bus 01(as shown is usb2.0), why? My system is R28.1

I guess you have connected your USB2Ethernet on the (big) USB3 connector, and your USB hub to the micro USB2 connector.

You should connect the hub to the USB3 connector, so that USB3 devices such as your camera and Ethernet adapter and disk.
Micro USB cannot do more than USB2, so you can use it for slow devices such as keyboard or mouse.

A good thing to do when plugging/unplugging USB devices is to monitor with:

watch -n 1 'lsusb -t'

I just do it as you said, but still the same…

Are you sure your hub is USB3 ?
Your USB2Ethernet adapter runs at USB3, so the port is able.

What if you plug the camera or disk directly into USB3 port of TX1 ?

One detail people often miss is that USB3 requires more wires than USB2…the micro-USB port is not capable of USB3. Nothing connected to this will ever be faster than USB2.

For the larger full-sized type-A connector this can be USB3. A USB3 HUB will still not remain in USB3 mode if a USB2 device is connected to it.

Is your HUB connected to the full-size type-A port? Are any devices plugged into the HUB USB3?