Ubuntu nvidia driver problem

Thank you for your help to solve this problem
nvidia-bug-report.log.gz (102.5 KB)

Please set kernel parameter
pci=realloc

Could you show me how to set pci=realloc in ubuntu,? Thank you

https://askubuntu.com/questions/19486/how-do-i-add-a-kernel-boot-parameter

I met another problem. Thanks
nvidia-bug-report.log.gz (411.8 KB)

You used the runfile installer with -no-opengl-files option, now graphics don’t work. Please uninstall the runfile using the --uninstall option, then install the driver from repo using Software&Updates application.