ULMB not working with Ubuntu 14.04

Greetings!

We are trying to utilize the ULMB technology with ubuntu 14.04 to help us present moving visual stimuli without a ghosting effect. To do so we need to be able to disable G-sync on our system, but this doesn’t seem to work. I went through the usual nvidia-settings AllowGSYNC=Off route and it does not seem to be working with our Dell 24 inch Gsync 1440p monitor. This setting is the reason we bought this monitor. We are trying to move away from CRTs, and we hope this pulse imaging will create a more stable moving image.

Could someone please assist us to figure this out?

Thanks!

Bryce

Please run nvidia-bug-report.sh as root and attach the resulting .gz file to your post. Hovering the mouse over an existing post of yours will reveal a paperclip icon.
https://devtalk.nvidia.com/default/topic/1043347/announcements/attaching-files-to-forum-topics-posts/

Thanks for responding! Here is the attached bug report.
nvidia-bug-report.log.gz (1010 KB)

The Dell S2417DG supports ULMB at refresh rates of 85, 100 or 120Hz but autoselected is 60Hz. Use the Ubuntu control center to switch to 85 Hz or use
xrandr --output DP-0 --mode 2560x1440 --refresh 85
to switch to the supported refresh rate. If your GTX 1050ti is fast enough to provide higher frame rates, use 100 or 120Hz. Don’t forget to turn off G-Sync.

So I’ve tried each of those refresh rates and it still does not solve the problem. The ULMB selection is grey’d out and the GSNYC still displays as on (even though we have turned it off in the Nvidia Server X settings).

Please check if
nvidia-settings -a CurrentMetaMode=“2560x1440_85 { AllowGSYNC=Off }”
yields success.

That worked perfectly, thank you!