Usage Limit error in Deep Learning Institute course


I keep getting the following error message and could not even start the course that I paid for.

“Usage Limit You have exhausted the lab time provided with your course enrollment.”

I wrote an email to a week ago but did not receive any response so far. Can someone at Nvidia fix this issue? Thanks.


Can you please tell me the name of the course? I can then adjust the time limit.


Thanks. It is: Accelerating CUDA C++ Applications with Concurrent Streams

You should be good to go now.


1 Like

Still getting the same error :/

Can you try logging out and back in?

Did try that as well before sending you the last message. It is still in same condition.

Okay. It seems to be starting now.

1 Like

Sometimes the user management system can be slow. Glad it is working for you now.

The usage limit issue seems to be fixed now. Thanks.

I am on Chromium browser in Linux. The page is showing loading for past 5 minutes and still loading. May I know how long it typically takes to launch the course?

Also, would you recommend any specific browser for Ubuntu for this course?

Also, I suspect this is how most end up not having compute hours at all, possibly because the page loading almost never gets complete?

Sorry, you are the first person I have seen complain about the page load time for DLI courses. I don’t have any experience running these courses on Linux, so I cannot comment on the best browser. Can you try from another system or browser?

I tried Firefox in the meantime. It is again 5 minutes and counting. No progress yet. I will try next incognito mode and see if it helps.

Incognito mode in Chromium browser + Ubuntu did not help either unfortunately :/

Let me reach out to the DLI team and see if there are any know issues.
Thanks for your patience.

I suspect if it is something with my account itself. I just tried Windows 10+ Chrome browser. It is still loading after 5 minutes. Can you please look into this?

Finally! It took a very long time to load despite having a good internet connection here. I left the tab open and came back to see the course finally loaded up. I wonder if it was a wait due to compute availability on the cloud or something like that. I am sure there would be better way to get this launch process faster. Needs more testing across different geographies and time zones. Thanks for increasing the compute time at the beginning!

1 Like

I am sorry. The usage limit has been exhausted again. Could you please reset/extend the time? I was only 30% into the course.

You are all set, I added another four hours.

Thanks! It looks like the launch takes a good 10 minutes for this course. This is consistent across different browsers and OS. My internet seems to be fairly fast (but I do not see data download during the loading phase of the course). I kindly request you to bring attention of the course team about this delay in launch. Most times people might try, wait for a while, and assume things to be not working. This only would lead to unnecessary use of instances as the tab is left open assuming things to be still loading.