When i run custom test5 and get msgconv datas time was wrong:

i already setup rtsp type 4 and attach-sys-ts-as-ntp=0,
but msgconv timestamp is wrong 8 hours with computer time or camera time.
what 's problem?

thank you!

Hi,
For reference, please share the information:
• Hardware Platform (Jetson / GPU)
• DeepStream Version
• JetPack Version (valid for Jetson only)
• TensorRT Version
• NVIDIA GPU Driver Version (valid for GPU only)
• Issue Type( questions, new requirements, bugs)
• How to reproduce the issue ? (This is for bugs. Including which sample app is using, the configuration files content, the command line used and other details for reproducing)

jetson nx and deepstream-5.1

thanks

Hi,
For reference, please share your command line. And do you check and confirm if camera and machine are both synced to NTP server or not?

hi,
it is test5 run command normally, but run at docker and time is 8 hours lately, i tried by 12 and 24 format both is same result 8 hours lately.
if i run at my NX, stamp will be correct with my device.
IP camera yes by NTP, but how check my machine is NTP or not?

thank you!

Hi,
For NTP timestamp we have guidance in
NTP Timestamp in DeepStream — DeepStream 5.1 Release documentation
Please take a look.

Not sure but do you mean you only hit the issue in docker? If you directly(without docker) run deepstream-test5 on Xavier NX, the issue is not seen?

yes without docker timestamp is right.