10.6.7 problem with update built in app updader dont work.


My system is 10.6.7

i just downloaded & install latest CUDA drivers for OSX 3.1.17, aplication shows that update is avalivle (4.0.13), ok when am click install CUDA update i recive “CUDA update failed”

whats going on ???

Please Help !!

Just so you know you’re not the only one I get the same error. There does appear to be a 4.0.13 available here:
http://developer.nvidia.com/cuda-toolkit-40. It says developer release so perhaps the update tool is a bit premature.

I tried this again today: 13-Apr-2011 and this time the application said there was a 4.0.14 available, which downloaded and installed without any problems.

Which card were you using? Which version of Mac Pro? I have a new GTX 285 arriving (bought on Ebay) that I will be putting in a 5.1 Mid 2010 Mac Pro Hexacore Westmere that I want to use with Premiere Pro 5.5 with Cuda hardware acceleration. I want to stay at 10.6.7 for a number of reasons. !0.6.8 seems to break several things. There is a cudadriver-4.0.17-macos available now, so I will try that.

What driver were you using for the card? The latest one available in April was Retail_256.01.00f03v7. In June 2011 they released Retail_256.02.25f1v1, September 2010 was Retail_256.00.05a23.

Any information would be greatly appreciated.