Access Denied trying to register to download Nsight

Hi,

I’m trying to register to download Nsight from http://www.nvidia.com/object/nsight.html#337504920 and keep getting the following error message.

Access Denied
You don’t have permission to access “http://developer.nvidia.com/user/register” on this server.
Reference #18.5b9b7b5c.1368735481.1dbb4b06

I tried to report the problem but got the same message.

I also got another error page after following the link and followed it’s instructions: https://devtalk.nvidia.com/default/topic/543898/nsight-visual-studio-edition/nvidia-nsight-visual-studio-edition-3-0-final-is-now-available-/:

"Let us help you find the page or asset you were looking for

The system has reported an “Access Denied " error but don’t worry.

This means one of these things has likely happened:
• You tried to visit a login page when you’re already logged in. Continue to the Developer Zone Home Page
• You tried to access a page or asset that requires additional privileges. Try the following: • Look at the top right corner of this page to verify that you are logged in

  • if it says “Log Out” you are already logged in:
  • if it says “Log In” please use that link to log in and then try accessing the page or asset again.
    • If you are already logged in and still see this page, you may need to sign up for one of our “Registered Developer Programs”. To do this, use the “My Account” link when you are logged in and then “apply” for the program which fits you best.
    One example: To download Nsight, Visual Studio Edition you must be a member of Visual Studio Edition Registered Developer Program.

• If the suggestions above fail, please fill out, please fill out this contact form and let us know what URL you were using so we can investigate the issue as soon as possible.

Good Luck and thanks for visiting The NVIDIA Developer Zone!
"

It just takes me back to the Access Denied page.

Is there a problem with the site?

Hi, Are you still having issues? If you haven’t yet, you need to register for an account here: https://developer.nvidia.com/user/register then, you can apply to the Nsight Visual Studio Edition Registered Developer Program by going to your account https://developer.nvidia.com/user/me

Let me know if you still have issues

I’m still getting a problem:

Access Denied
You don’t have permission to access “http://developer.nvidia.com/user/register” on this server.
Reference #18.bd6a7052.1369342124.11fd543

I assume you have tried logging out and then logging back in?

This is still a problem. How does one register if the registration page returns:

Access Denied
You don’t have permission to access “http://developer.nvidia.com/programs/nsight/register” on this server.
Reference #18.a4b54117.1377007880.34f0c4d

every time.

Help please, I’ve been asking for this to be sorted for months now!

Sorry for the inconvenience you’re having. I did a search and was unable to find a username birdwes under Developer Zone. Please note the sign-in accounts are different on developer.nvidia.com vs. devtalk.nvidia.com

Please confirm the following so we can help you.

  1. You have followed the instructions here to sign up for a Nsight VSE RDP account
    https://developer.nvidia.com/nvidia-nsight-visual-studio-edition-registered-developer-program

  2. You can log into DevZone at https://developer.nvidia.com/user/login

  3. Confirm whether you can access the following page after signing up for the RDP.
    https://developer.nvidia.com/rdp/nsight-visual-studio-edition-registered-developer-program

  4. If you cannot still access the page above when logged in after registering for Nsight VSE RDP as per #1, please respond to this post with the username you used to sign up at https://developer.nvidia.com/user/login

Hope this helps.

Hi Wes,

Have you had the chance to try the questions about? I noticed you also posted on our Facebook page as well. Please respond here with as much information as possible so we can help you download Nsight.

Sorry for the issues you are experiencing.

dragonxi4nvidia - access denied 1) when trying to respond to guys in my own topic!

dragonxi4nvidia - access denied 2) when trying to create a new topic!

Hi Wes,

I hope you were able to download Nsight. If not, we have recently done a thorough update of the Developer Zone website and registration system and may have fixed the issue you were encountering. We encourage you to try again and let us know of any issues you may encounter. It is our goal to enable as many developers as possible on our NVIDIA Developer Tools.

dragonxi4nvidia,

Was your posts made in error? Which topic are you referring to? Please PM me with more details. Thanks!