Announcing JetPack 5.0.1 Developer Preview with Jetson Linux 34.1.1

We are pleased to announce the release of JetPack 5.0.1 Developer Preview which adds support for DeepStream 6.1. This is a development release and a minor update to JetPack 5.0 Developer Preview. All features remain the same as JetPack 5.0 Developer Preview.

This release supports Jetson AGX Orin Developer Kit as well as Jetson AGX Xavier series and Jetson Xavier NX series developer kits and commercial modules.

Please note that JetPack 5.0.1 Developer Preview is not intended for production use, and has known issues documented in the Jetson Linux release notes. Please read the release notes carefully.

Install JetPack 5.0.1 Developer Preview via Debian package management tool, NVIDIA SDK Manager, or SD card image (for Jetson Xavier NX Developer Kit).

To upgrade from JetPack 5.0 Developer Preview to JetPack 5.0.1 Developer Preview using APT, please use the following commands:

sudo apt update

sudo apt upgrade

JetPack 5.0.1 Developer Preview components:

  • Jetson Linux 34.1.1
  • CUDA 11.4.14
  • TensorRT 8.4.0 Early Access
  • cuDNN 8.3.2
  • VPI 2.0
  • OpenCV 4.5.4
  • Vulkan 1.3
  • Nsight Systems 2021.5
  • Nsight Graphics 2021.5
  • Nsight Compute 2021.2.4.1
  • Nsight Deep Learning Designer 2022.1

Hello, I installed jetpack5.0 on Xavier NX, when I use ‘nsys’ I get the following error:
-bash: nsys: command not found
What is the reason?

Hello, I use Jetson Xavier NX
And I faced some problems when flashng new version of jetpack

  1. I tried to download the sd image of jetpack 5.0 via this link https://developer.nvidia.com/jetson-nx-developer-kit-sd-card-image from the https://developer.nvidia.com/jetpack-sdk-501dp web-site, but I got jetson-nx-jp461-sd-card-image.zip instead of 5.0 version

This version was installed correctly, but it’s really a 461 version with 18 ubuntu and 10.2 CUDA

  1. The 501 version sd image downloads correctly, but when I insert the card into jetson and power it jetson begins heating up and that’s all, the inteface doesn’t appear at the screen

Where can be the problem?

I use sandisk 64gb sd card, sd card formatter and balenaEtcher as the instruction says.

1 Like

Same problem. The difference is I use a 128 GB SD card.

1 Like

I installed 5.0.1, but got lots of errors when updating. I tried reflashing the sd card, but got the same problem again. Is there a problem with update?

1 Like

Please help to oepn a new topic if it’s still an issue. Thanks