Audio2Face 2023.1.1 Postwrap/Character transfer not working

So I’ve tried to transfer a character multiple times, and the mesh fitting seems to work, but when I hit post wrap that action finishes almost instantly, but the result mesh does not seem to animate with the Audio player. Any ideas for why this is not working?
Even on the Alien demo, the transfer does not seem to be working… right out the box the alien does not lipsync, and even if i do a mesh fit and post wrap it does not work?

Hello and welcome to the forums @john.anthony.gatto

Could you please send your latest Audio2Face log file? It should be located inside C:\Users\<USERNAME>\.nvidia-omniverse\logs\Kit\Audio2Face on Windows and ~/.nvidia-omniverse/logs/Kit/Audio2Face on Linux?

kit_20230825_122755.log (6.0 MB)

Just for more context too, I am running a rtx3080

it looks like there’re some issues with CUDA. a handful of the error similar to the ones below:

2023-08-25 19:30:08 [132,852ms] [Error] [omni.deform.prox.plugin] CUDA error 222: cudaErrorUnsupportedPtxVersion - the provided PTX was compiled with an unsupported toolchain.)
2023-08-25 19:30:08 [132,852ms] [Error] [omni.deform.prox.plugin] CUDA ERROR at W:\ade85f6c55f4d82f\source\extensions\omni.deform.prox\nodes\prox\

looks like you are on an older driver. have you tried upgrading to the latest version?

1 Like

I could try that. (I’ve been avoiding the newer drivers because Unreal Engine 5 crashes so often within 1 minute of launch with the newer drivers that it’s unusable)
I really want a solution to that desperately :(
Let me see if updating fixes it…

Updating drivers did the trick!

1 Like

hopefully the driver update doesn’t break UE for you!

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.