Azure IOT edge Deepstream v5.0 module

When do we expect Azure IOT edge module supporting deepstream v5 ?

Existing container module :

"image": "marketplace.azurecr.io/nvidia/deepstream-iot2-l4t:latest",

it’s suported .
doc - https://docs.nvidia.com/metropolis/deepstream/dev-guide/index.html#page/DeepStream%20Plugins%20Development%20Guide/deepstream_plugin_details.html#wwpID0E0TI0HA