broken link: Jetson Nano Developer Kit SD Card Image

In my (and also in my colleague’s) environment, we cannot download correct SD Card Image.

the download link:

curl -O\?n7KS2UsJZSrEG_sYDNxG06TM9OSFqlNerp8v1QrVh4Z8se6MiOIY43pxHzoUgnc66qz2rfYKdVc87RDiZyfnAyjqL_vvO6_j-yAoFIZ42OEfAOWRA27X4EoJa7juxVSW7gxCERCm_KfpP27WcbR45PkK9HmPGJ5O6FDamg3WC2paDEtdpHZUQVcPpLfy3kuT9OkbCWbpEc3GE9garDV_

  % Total    % Received % Xferd  Average Speed   Time    Time     Time  Current
                                 Dload  Upload   Total   Spent    Left  Speed
100  1084  100  1084    0     0   9657      0 --:--:-- --:--:-- --:--:--  9678

The downloaded file has only 1084 bytes.

When I unzip this image, I get file and it contains these info.

L?F ?{7V????h?y??`?`????;IGw..\..\..\Engineering Releases\ER-2019-10-20_l4t-l4t-r32.2-8gb_r32.2.1-respin\T210\jetson-nano-sd-card-image-r32.2.1.zipH


linux4tegra-1SPS:??޳7?C??D??)???\\linux4tegra\l4tZ1?Np?ReleasesB	?
Releasesr1TO??ENGINE~1Z ?                                                ???YO7?.d?
                         ???YO<?.?w??HEngineering Releases?1YO<?LI6JC00~.1-R?	?TO??YO7?.4?j?ER-2019-10-20_l4t-l4t-r32.2-8gb_r32.2.1-respinN1YO??T210:	?TOu?YO@?.5????T210?2?;IGWO?? JETSON~1.ZIP|	?WO`?YOA?.e4)???\\linux4tegra\l4t\Releases\Engineering Releases\ER-2019-10-20_l4t-l4t-r32.2-8gb_r32.2.1-respin\T210\\\linux4tegra\l4t\Releases\Engineering Releases\ER-2019-10-20_l4t-l4t-r32.2-8gb_r32.2.1-respin\T210\'	??1SPS?0??C?G????sf"?dfT210 (\\linux4tegra\l4t\Releases\Engineering Releases\ER-2019-10-20_l4t-l4t-r32.2-8gb_r32.2.1-respin)?1SPS0?%??G??`???]
                                                 WinZip File@`?`???A1SPS?jc(=?????O??%?\\linux4tegra\l4t\Releases\Engineering Releases\ER-2019-10-20_l4t-l4t-r32.2-8gb_r32.2.1-respin\T210\  

Does anyone face with this issue?

Hi yoshinori.kosaka,

Thanks for reporting this issue, we’re checking now, please stay tuned.

I have the same problem – the zip file appears to only have a symbolic link in it rather than the full image.

The same problem with me. Zip file contains a symbolic link

Same problem for me. When will you fix? Or maybe there is an older version link which works?


you can check if the fllowing link is available.

That worked for me. Thanks!

I confirm this problem, same behavior here.

Hi all, the issue with the Nano image should be fixed now - can you retry and let us know if you still have problems downloading? Thanks.

It works now.


Hi, Same problem from here i can not download the image from .
Please help me.

Hi jcondea,

Maybe that’s the company proxy or network issue. please try agian.
If still an issue, please help to open a new topic and provide the nertwork IP as reference.