Can I use TensorRT-LLM in Jetson AGX orin?

An error occurred while installing to use tensorrt-llm. They say they can’t install tensorrt-llm because they don’t have the nvidia driver (nvidia-smi), but is there any way?

Below is the tensorrt-llm installation guide.
https://nvidia.github.io/TensorRT-LLM/installation/linux.html

Hi,

We will check it and update more info with you later.

Thanks.

Hi,

Thanks for your patience.
TensorRT-LLM does not officially support Jetson currently.

Thanks.