Can no longer get the RPMFusion drivers to work on RHEL 9.3 - GeForce RTX 2080 SUPER] (rev a1)

I updated my system today, left the system alone for a good 15 minutes after the update, and rebooted. I saw it tried to build the akmods at boot, but it was not successful. I’ve uninstalled and reinstalled several times, made sure that all the gcc processes and xz processes were done. But nvidia-settings doesn’t show anything, and modinfo shows nothing:

[root@case ~]# modinfo -F version nvidia
modinfo: ERROR: Module nvidia not found.

I’m following the instructions at Howto/NVIDIA - RPM Fusion. Since I’m using RHEL, I initially did dnf install kmod-nvidia, but it didn’t work. I uninstalled and tried dnf install akmod-nvidia, same results. I even tried dnf install akmod-nvidia dnf kmod-nvidia just to see if it would work, but no joy.

It doesn’t seem like the package is working on the latest version of RHEL 9.3.

AMD Ryzen 9 3950X 16-Core Processor
64GB memory
GeForce RTX 2080 SUPER] (rev a1)

Bug report at

Is anyone else running into this issue?

I found this in the log

Apr 10 17:38:51 case akmods[1193]: Building and installing nvidia-kmod [ OK ]
Apr 10 17:41:58 case dracut[18264]: FAILED: /usr/lib/dracut/dracut-install -D /var/tmp/dracut.VIURgE/initramfs -N nvidia|nvidia_drm|nvidia-modeset|nvidia-uvm --kerneldir /lib/modules/5.14.0-362.8.1.el9_3.x86_64/ -m hid_kye hid-polostar hid-uclogic hid-viewsonic

Apologies, I REALLY needed to get work done, got tired of mucking around with it, so just downloaded the file and ran it. I am good. No idea why the RPMFusion stuff wasn’t working. I am 100% certain before I upgraded my kernel that I was using the RPMFusion packages, but maybe somewhere in the depths of time I had run the .run file previously. But it’s working so I can’t really chase this down any more. Sorry for the noise, and I sincerely appreciate your help. Take care.