cannot find -lXmu when installing the SDK for CUDA 4.0

I just tried to install the SDK for CUDA 4.0.

I did:
cd C
make

and the result was an error message when compiling teh bilateralFilter:

/usr/bin/ld: cannot find -lXmu

How can I fix this?

I get:

-> yum search Xmu
Loaded plugins: refresh-packagekit, rhnplugin
==================================== Matched: Xmu ====================================

libXmu.i686 : X.Org X11 libXmu/libXmuu runtime libraries

libXmu.x86_64 : X.Org X11 libXmu/libXmuu runtime libraries
libXmu-devel.i686 : X.Org X11 libXmu development package
libXmu-devel.x86_64 : X.Org X11 libXmu development package

So, what shall I add to my PATH in order for the compiler to be able to find Xmu?

Nothing. Install the library and the development package. Yum search only shows what is available in the repository, not what is installed.

PATH controls where your shell will look for executables when commands are entered without an absolute or relative path. It has no effect on compilation or linkage behavior beyond the shells ability to start the compiler.

Thank you.

Now I am getting:

/usr/bin/ld: cannot find -lglut

I tried: yum install glut

and

yum install freeglut

but neither worked.

Do you know which package(s) I need to install to fix the above error when compiling the SDK?

Thank you so much!