Cannot flash NX via sdkmanager in vmware

Dear all. I found an old Xavier NX core (i think it’s emmc version coz i found this number :900-83668-0000-000) so I bought a board for it. I was using ubuntu 18.04 in vmware and installed sdkmanager_2.1.0-11660_amd64.deb and tried to flash Jetpack 5.1.3 , only chose Jeston Linux since there’s only 16GB emmc.
i did exactly as the tutorial:
add a jumper between FC_REG and GND
connect usb port to my PC
power on the board
here’s some screenshots might be helpful



but finally it turned out as this

and i export the log: may be useful for debugging? i don’t really know what’s wrong (223.5 KB)

any suggestions will be apreciated! 🤔

i tried to choose the “xavier nx” instead of “xavier nx developer kit” yet
still cannot work😵

emmm , the fan stopped for about just half second then spinned up ,then flashing failed.
will this help?

No, that does not help. Please try native ubuntu instead of VM.

1 Like

thanks for advice, i’ll try on a native ubuntu 20.04 :D

it failed either
on native ubuntu20.04 using sdkmanager

  1. Please dump the serial console log from your jetson during flash failure.
  1. There is a “export logs” button on sdkmanager GUI. Please export host side by clicking that. Stop sharing screenshot.

(1) + (2) is a pair. Please always share them from same flash attempt in the following discussion in this topic.

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.