Cannot install the linux driver for NVIDIA GeForce 6200 w/TurboCache

Hi,
I use the motherboard B450 AORUS Elite but with an old screen with only VGA plug (no HDMI and no DVI). SO I plug an old graphic card ASUS Extreme N6200TC512/TD/256M wich use NVIDIA GeForce 6200 w/TurboCache chipset and has VGA connector.
In the past, with another motherboard, this goes very well but now with the AORUS one and the last Linux Mint 20 version, I cannot install the NVIDIA driver.

When I try to install NVIDIA-Linux-x86_64-304.137.run, I get the error “Unable to build the NVIDIA kernel module”.
Can anyone please let me know how to fix this problem?nvidia-installer.log (2.0 KB)

That’s one hella old card right there…

The 304 drivers are EOL, and won’t support newer kernels, nor the newer Xorg servers. While you could technically continue running an old enough kernel, and with a Xorg 1.19 server, there’s just too much that would need working around on a modern version distro to make it feasible to continue running that card.

Your best bet would be to run with the open-source Nouveau driver instead.

Thank you for your reply.
But what do you mean by “the open-source Nouveau driver” ?
I’m sorry, I’m not a developer…