Cannot Launch IsaacSim 2022.2.1 VkResult Error


I’m trying to run Isaac Sim on Ubuntu 20.04. I’m using A6000 with vGPU. The driver version 525.85.05.

I’ve tried to run Isaac Sim from Omniverse Launcher and terminal. It can’t run with the following error. The log file is also attached.

kit_20230712_175215.log (802.2 KB)

I’ve tried to reinstall the driver for several times and checked there is no duplicate icd.d in /usr/share/vulkan.

The same issue still occurs even container is used.
Please help on this issue and how I can fix it.

Thank you.

Can anyone help? I’ve tried different methods but I still have no clues.

Thank you.

Hi. Can you run Create or Code from the Omniverse Launcher?

I’ve tried run View from the Omniverse Launcher. It also can’t run.

Thank you.

This sounds like an issue with your setup or drivers. Please share the output of nvidia-smi.

Try do clean install of the drivers and try install the latest production .run drivers too.
Delete the /usr/share/vulkan and /etc/vulkan folders after the uninstall.

See also: Linux Troubleshooting — dev-guide 104.2.0 documentation

I’ve tried to reinstall the driver and delete the mentioned folders. The same issue occurs.

Can you try the latest drivers? 535.86.05