Can't flash xavier agx with jetpack4.2

I used to flash xavier agx with jetpack 4.4.Now I want to flash it with jetpack 4.2.But when I download jetpack4.2,I got a problem like this.
I can not choose jetpack4.2 to flash my agx,because it don’t provide this option.But I have to use jetpack4.2.
Looking forward to your replay!!!

this is the problem above.

Try starting SDKM with:
sdkmanager --archivedversions

Thank you for your rely!
Should I tried this with jetpack4.2?or 4.4?
Because when I try this command to start jetpack 4.2.
I got this error.

Use the most recent SDK Manager. This works for me:
sdkmanager --archivedversions

It is quite possible (and likely) that there was no “archivedversions” option in earlier SDKM. The newest SDKM should allow older JetPack releases when started with that option.

The problem has been solved!

Could you tell me how to slove internet problem?
I used intel 8265AC wireless card.
AGX with jetpack4.4 can connect to the internet .But now,agx with jetpack 4.2 can not connect to the internet?
Looking forward to your reply!

I’m the wrong guy to ask for WiFi help. I’ve seen a lot of people asking about the various WiFi cards though. You will probably be better off if you start a new thread on that topic. When you do post add the output of these:


thank you so much for your reply!
Now I want to connect intel realsense 435i to agx under Jetpack 4.2.
could you tell me how to do this?

I have no experience with the Intel realsense. This is also something you’d want to start a new thread on.