Can't install NSight VSE 2022

error
This is the error I get when I try to install NVSE 2022. It looks like it fails during the ‘copying new files step’ but there is no more verbosity.

VS 2022 community installed. Fresh 11.6 toolkit installed.

How can I get the actual installation error and fix it?

I tried uninstalling all visual studio components and reinstalling, still getting a failure. I tried using msiexec to log the installation and it produced a log file (attached) but while the installation said it worked, NVSE was not actually installed.
msilog.log (2.0 MB)

Has nobody else had this problem with NVSE 2022? At a standstill.

MSIe81c3.LOG (3.8 MB)
Better log - this time on line 8371 you can see ‘CAQuietExec: Error 0x80070005: Command failed to execute.’
This leads to a 1603 error from a bat file which starts rollback actions.

I have the same issue - have you had any luck?

Sadly no, I ended up reinstalling my entire windows OS with a drive wipe and it worked on a fresh install. Never got it to work on my existing OS.

Aww, dang. Thanks for the info!